interface fastethernet0

9

Click here to load reader

Upload: miguel-angel-orellana-sandoval

Post on 21-Jul-2016

5 views

Category:

Documents


0 download

TRANSCRIPT

Page 1: Interface FastEthernet0

interface FastEthernet0/5

switchport trunk native vlan 666

switchport mode trunk

channel-group 3 mode passive

nterface FastEthernet0/8

switchport access vlan 310

switchport mode Access

interface FastEthernet0/1

switchport access vlan 999

switchport mode access

spanning-tree portfast

interface FastEthernet0/12

switchport access vlan 999

switchport mode access

spanning-tree portfast

spanning-tree bpdufilter enable

spanning-tree bpduguard enable

spanning-tree guard loop}

interface FastEthernet0/13

switchport access vlan 999

switchport mode access

spanning-tree portfast

spanning-tree bpdufilter enable

spanning-tree bpduguard enable

spanning-tree guard loop

nterface FastEthernet0/2

description **** HACIA DLS2 ****

switchport trunk native vlan 666

switchport mode trunk

channel-group 2 mode passive

!

interface FastEthernet0/3

description **** HACIA DLS2 ****

switchport trunk native vlan 666

switchport mode trunk

channel-group 2 mode passive

!

interface FastEthernet0/4

description **** HACIA DLS1 ****

switchport trunk native vlan 666

switchport mode trunk

channel-group 3 mode passive

!

interface FastEthernet0/5

description **** HACIA DLS1 ****

switchport trunk native vlan 666

switchport mode trunk

channel-group 3 mode passive

!

interface FastEthernet0/6

description **** HACIA ALS1 ****

switchport trunk native vlan 666

switchport mode trunk

channel-group 1 mode passive

!

interface FastEthernet0/7

description **** HACIA ALS1 ****

Page 2: Interface FastEthernet0

switchport trunk native vlan 666

switchport mode trunk

channel-group 1 mode passive

ip dhcp excluded-address 10.3.10.1 10.3.10.20

ip dhcp excluded-address 10.3.30.1 10.3.30.20

ip dhcp excluded-address 10.3.50.1 10.3.50.20

!

ip dhcp pool VLAN_310

network 10.3.10.0 255.255.255.0

default-router 10.3.10.1

dns-server 8.8.8.8

!

ip dhcp pool VLAN_330

network 10.3.30.0 255.255.255.0

default-router 10.3.30.1

dns-server 8.8.8.8

!

ip dhcp pool VLAN_350

network 10.3.50.0 255.255.255.0

default-router 10.3.50.1

dns-server 8.8.8.8

!

!

!

!

!

!

!

!

!

spanning-tree mode rapid-pvst

spanning-tree extend system-id

spanning-tree vlan 310,330,350 priority 24576

!

vlan internal allocation policy ascending

!

!

!

!

!

!

!

interface Port-channel1

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

!

interface Port-channel2

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

!

interface Port-channel3

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

!

interface FastEthernet0/1

!

interface FastEthernet0/2

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

Page 3: Interface FastEthernet0

channel-group 2 mode active

!

interface FastEthernet0/3

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

channel-group 2 mode active

!

interface FastEthernet0/4

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

channel-group 3 mode active

!

interface FastEthernet0/5

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

channel-group 3 mode active

!

interface FastEthernet0/6

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

channel-group 1 mode active

!

interface FastEthernet0/7

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

channel-group 1 mode active

!

interface FastEthernet0/8

switchport access vlan 350

switchport mode access

!

interface GigabitEthernet0/1

!

interface Vlan1

no ip address

shutdown

!

interface Vlan310

ip address 10.3.10.1 255.255.255.0

!

interface Vlan330

ip address 10.3.30.1 255.255.255.0

!

interface Vlan350

ip address 10.3.50.1 255.255.255.0

!

ip http server

ip http secure-server

!

!

!

logging esm config

!

!

!

line con 0

line vty 5 15

!

End

Page 4: Interface FastEthernet0

spanning-tree mode rapid-pvst

spanning-tree extend system-id

spanning-tree vlan 320 priority 24576

!

vlan internal allocation policy ascending

!

!

!

!

interface Port-channel1

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

!

interface Port-channel2

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

! interface Port-channel3

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

!

interface FastEthernet0/1

!

interface FastEthernet0/2

description **** HACIA ALS2 ****

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

channel-group 2 mode active

!

interface FastEthernet0/3

description **** HACIA ALS2 ****

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

channel-group 2 mode active

!

interface FastEthernet0/4

description **** HACIA ALS1 ****

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

channel-group 3 mode active

!

interface FastEthernet0/5

description **** HACIA ALS1 ****

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

channel-group 3 mode active

!

interface FastEthernet0/6

description **** HACIA DLS1 ****

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

Page 5: Interface FastEthernet0

switchport mode trunk

channel-group 1 mode passive

!

interface FastEthernet0/7

description **** HACIA DLS1 ****

switchport trunk encapsulation dot1q

switchport trunk native vlan 666

switchport mode trunk

channel-group 1 mode passive

!

interface FastEthernet0/8

switchport access vlan 330

switchport mode Access

interface Loopback0

ip address 100.1.1.1 255.255.255.0

!

interface FastEthernet0/0

ip address 20.20.20.251 255.255.255.0

ip ospf network point-to-point

duplex auto

speed auto

standby 1 ip 20.20.20.254

standby 1 priority 200

standby 1 preempt

standby 1 track Serial0/0/0 100

!

interface FastEthernet0/1

ip address 200.2.2.2 255.255.255.0

duplex auto

speed auto

standby 1 preempt

!

interface Serial0/0/0

ip address 10.4.1.1 255.255.255.252

!

interface Serial0/0/1

ip address 10.4.1.9 255.255.255.252

clock rate 2000000

!

router eigrp 1

network 0.0.0.0

no auto-summary

!

router ospf 1

log-adjacency-changes

network 10.4.1.0 0.0.0.3 area 1

network 20.20.20.0 0.0.0.255 area 1

network 100.1.1.0 0.0.0.255 area 1

!

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

ip route 10.4.100.11 255.255.255.255 Serial0/0/1

!

!

ip http server

no ip http secure-server

!

logging trap debugging

logging source-interface Loopback0

logging 10.4.10.11

!

!

!

!

!

Page 6: Interface FastEthernet0

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

password cisco

login local

transport input telnet

line vty 5 15

password cisco

login local

transport input telnet

!

scheduler allocate 20000 1000

end

no aaa new-model

dot11 syslog

ip source-route

!

!

!

!

ip cef

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

username cisco password 0 cisco

archive

log config

hidekeys

!

!

!

!

!

!

!

!

interface Loopback0

ip address 10.4.100.11 255.255.255.255

!

interface FastEthernet0/0

description **** dls2 ****

ip address 20.20.20.250 255.255.255.0

ip ospf network point-to-point

duplex auto

speed auto

standby 1 ip 20.20.20.254

standby 1 priority 120

standby 1 preempt

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

ip address 10.4.1.10 255.255.255.252

shutdown

no fair-queue

!

interface Serial0/0/1

Page 7: Interface FastEthernet0

ip address 10.4.1.5 255.255.255.252

!

interface Serial0/1/0

no ip address

shutdown

!

interface Serial0/1/1

no ip address

clock rate 2000000

!

router ospf 1

log-adjacency-changes

network 10.4.1.4 0.0.0.3 area 1

network 10.4.100.11 0.0.0.0 area 1

network 20.20.20.0 0.0.0.255 area 1

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 FastEthernet0/0

ip route 10.4.100.9 255.255.255.255 Serial0/0/0

no ip http server

no ip http secure-server

!

!

!

!

!

!

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

privilege level 15

password cisco

login local

transport input telnet

line vty 5 15

privilege level 15

password cisco

login local

transport input telnet

!

scheduler allocate 20000 1000

end