lab ccnp - route

Post on 27-Oct-2015

187 Views

Category:

Documents

10 Downloads

Preview:

Click to see full reader

DESCRIPTION

ccnp

TRANSCRIPT

1. Lab EIGRP 2. Lab OSPF 3. Lab Redistribute 4. Lab PBR 5. Lab Tunnel 6. Lab VPN 7. Lab BGP basic

1. Lab EIGRP

a. Sơ đồ

b. Cấu hình chi tiết i. Cấu hình Core Switch

- Tạo các interface vlan CoreSw(config)#interface vlan 10 CoreSw(config-if)#ip add 10.0.1.1 255.255.255.0 CoreSw(config-if)#no shut CoreSw(config)#interface vlan 20 CoreSw(config-if)#ip add 10.0.2.1 255.255.255.0 CoreSw(config-if)#no shut CoreSw(config)#interface vlan 30 CoreSw(config-if)#ip add 10.0.3.1 255.255.255.0 CoreSw(config-if)#no shut CoreSw(config)#interface vlan 40

CoreSw(config-if)#ip add 10.0.4.1 255.255.255.0 CoreSw(config-if)#no shut

- Access port vào vlan:

Port Fa0/0 gán vào Vlan 10, Fa0/1 gán vào Vlan 20, Fa0/2 gán vào Vlan 30, Fa0/3 gán vào Vlan 40

CoreSw(config)#interface fa0/0 CoreSw(config-if)#switchport access vlan 10 CoreSw(config-if)#no shut CoreSw(config)#interface fa0/1 CoreSw(config-if)#switchport access vlan 20 CoreSw(config-if)#no shut CoreSw(config)#interface fa0/2 CoreSw(config-if)#switchport access vlan 30 CoreSw(config-if)#no shut CoreSw(config)#interface fa0/3 CoreSw(config-if)#switchport access vlan 40 CoreSw(config-if)#no shut

- Cấu hình cho interface nối FW – giả định là interface fa 0/24 CoreSw(config)#interface fa0/24 CoreSw(config-if)#no switchport CoreSw(config-if)#ip address 2.0.0.2 255.255.255.252 CoreSw(config-if)#no shut

ii. Cấu hình Interface cho FW, Edge Router Cấu hình FW

- Interface nối CoreSw FW(config-if)#ip add 2.0.0.1 255.255.255.252 FW(config-if)#no shut

- Interface nối EdgeRouter

FW(config-if)#ip add 1.0.0.2 255.255.255.252 FW(config-if)#no shut Cấu hình EdgeRouter

- Interface nối FW Edge(config-if)#ip add 1.0.0.1 255.255.255.252 Edge(config-if)#no shut

- Interface nối Internet (giả định IP nối vào LAN của phòng Lab là 192.168.1.200/24), default-route trỏ về 192.168.1.1

Edge(config-if)#ip add 192.168.1.200 255.255.255.0 Edge(config-if)#no shut

iii. Cấu hình EIGRP, định tuyến cho mạng

Cấu hình EdgeRouter - Cấu hình default-route

Edge(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.1 - Cầu hình EIGRP và redistribute default route vào EIGRP

Edge(config)#router eigrp 100 Edge(config-router)#network 1.0.0.0 0.0.0.3 Edge(config-router)#redistribute static metric 10000

100 100 100 1500

Cấu hình FW Edge(config)#router eigrp 100 Edge(config-router)#network 1.0.0.0 0.0.0.3 Edge(config-router)#network 2.0.0.0 0.0.0.3 Cấu hình CoreSw CoreSw(config)#router eigrp 100 C oreSw(config-router)#network 0.0.0.0 255.255.255.255

iv. Cấu hình NAT trên EdgeRouter để có thể đi được Internet - Tạo ACL cho phép địa chỉ nào thì được NAT

Edge(config)#access-list 1 permit any

- Giả định interface nối vào FW là Fa0/0, interface nối ra Internet là Fa0/1, cấu hình hướng NAT

Edge(config)#interface fa0/0 Edge(config-if)#ip nat inside Edge(config)#interface fa0/1 Edge(config-if)#ip nat outside

- Cấu hình PAT trên Edge Router

Edge(config)#ip nat inside source list 1 interface Fa0/1 overload

v. Cấu hình summary route

- Cấu hình trên interface Fa0/24 (nối với FW) CoreSw(config)#interface fa0/24

CoreSw(config-if)#ip summnary-address eigrp 100 10.0.0.0 255.255.248.0

2. Lab OSPF

a. Sơ đồ

b. Cấu hình chi tiết

i. Cấu hình Core Switch - Tạo các interface vlan

CoreSw(config)#interface vlan 10 CoreSw(config-if)#ip add 10.0.1.1 255.255.255.0 CoreSw(config-if)#no shut CoreSw(config)#interface vlan 20 CoreSw(config-if)#ip add 10.0.2.1 255.255.255.0 CoreSw(config-if)#no shut CoreSw(config)#interface vlan 30 CoreSw(config-if)#ip add 10.0.3.1 255.255.255.0 CoreSw(config-if)#no shut CoreSw(config)#interface vlan 40 CoreSw(config-if)#ip add 10.0.4.1 255.255.255.0

CoreSw(config-if)#no shut

- Access port vào vlan: Port Fa0/0 gán vào Vlan 10, Fa0/1 gán vào Vlan 20, Fa0/2

gán vào Vlan 30, Fa0/3 gán vào Vlan 40

CoreSw(config)#interface fa0/0 CoreSw(config-if)#switchport access vlan 10 CoreSw(config-if)#no shut CoreSw(config)#interface fa0/1 CoreSw(config-if)#switchport access vlan 20 CoreSw(config-if)#no shut CoreSw(config)#interface fa0/2 CoreSw(config-if)#switchport access vlan 30 CoreSw(config-if)#no shut CoreSw(config)#interface fa0/3 CoreSw(config-if)#switchport access vlan 40 CoreSw(config-if)#no shut

- Cấu hình cho interface nối FW – giả định là interface fa 0/24 CoreSw(config)#interface fa0/24 CoreSw(config-if)#no switchport CoreSw(config-if)#ip address 2.0.0.2 255.255.255.252 CoreSw(config-if)#no shut

ii. Cấu hình Interface cho FW, Edge Router Cấu hình FW

- Interface nối CoreSw FW(config-if)#ip add 2.0.0.1 255.255.255.252 FW(config-if)#no shut

- Interface nối EdgeRouter

FW(config-if)#ip add 1.0.0.2 255.255.255.252 FW(config-if)#no shut Cấu hình EdgeRouter

- Interface nối FW Edge(config-if)#ip add 1.0.0.1 255.255.255.252 Edge(config-if)#no shut

- Interface nối Internet (giả định IP nối vào LAN của phòng Lab là 192.168.1.200/24), default-route trỏ về 192.168.1.1

Edge(config-if)#ip add 192.168.1.200 255.255.255.0 Edge(config-if)#no shut

iii. Cấu hình OSPF, định tuyến cho mạng

Cấu hình EdgeRouter - Cấu hình default-route

Edge(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.1 - Cầu hình OSPF và redistribute default route vào OSPF

Edge(config)#router ospf 100 Edge(config-router)#network 1.0.0.0 0.0.0.3 area 1 Edge(config-router)#default-information originate

Cấu hình FW Edge(config)#router ospf 100 Edge(config-router)#network 1.0.0.0 0.0.0.3 area 1 Edge(config-router)#network 2.0.0.0 0.0.0.3 area 0 Cấu hình CoreSw CoreSw(config)#router ospf 100 CoreSw(config-router)#network 0.0.0.0 255.255.255.255

area 0

iv. Cấu hình NAT trên EdgeRouter để có thể đi được Internet - Tạo ACL cho phép địa chỉ nào thì được NAT

Edge(config)#access-list 1 permit any

- Giả định interface nối vào FW là Fa0/0, interface nối ra Internet là Fa0/1, cấu hình hướng NAT

Edge(config)#interface fa0/0 Edge(config-if)#ip nat inside Edge(config)#interface fa0/1 Edge(config-if)#ip nat outside

- Cấu hình PAT trên Edge Router

Edge(config)#ip nat inside source list 1 interface Fa0/1 overload

v. Cấu hình summary route

- Cấu hình trên FW, summary trên Area 0 FW(config)#router ospf 100 FW(config-router)#area 0 range 10.0.0.0 255.255.248.0

3. Lab Redistribute

a. Sơ đồ

b. Cấu hình chi tiết

Cấu hình trên Router 1:

- Cấu hình IP R1(config)#interface lo0 R1(config-if)#ip address 192.168.1.1 255.255.255.0 R1(config)#interface lo1 R1(config-if)#ip address 192.168.2.1 255.255.255.0 R1(config)#interface lo2 R1(config-if)#ip address 192.168.3.1 255.255.255.0 R1(config)#interface fa0/0 R1(config-if)#ip address 2.0.0.1 255.255.255.252 R1(config-if)#no shut

- Cấu hình Định tuyến

R1(config)#router ospf 10

R1(config-router)#network 0.0.0.0 255.255.255.255 area 0

Cấu hình trên Router 2:

- Cấu hình IP R2(config)#interface fa0/0 R2(config-if)#ip address 2.0.0.2 255.255.255.252 R2(config-if)#no shut R2(config)#interface fa0/1 R2(config-if)#ip address 1.0.0.2 255.255.255.252 R2(config-if)#no shut

- Cấu hình Định tuyến và Redistribute

R2(config)#router ospf 10 R2(config-router)#network 2.0.0.0 0.0.0.3 area 0 R2(config-router)#redistribute eigrp 100 subnet metric 20

R2(config-router)#router eigrp 100 R2(config-router)#network 1.0.0.0 0.0.0.3 R2(config-router)#redistribute ospf 10 metric 10000 100 100 100 1500

Cấu hình trên Router 3:

- Cấu hình IP R3(config)#interface lo0 R3(config-if)#ip address 172.16.1.1 255.255.255.0 R3(config)#interface lo1 R3(config-if)#ip address 172.16.2.1 255.255.255.0 R3(config)#interface lo2 R3(config-if)#ip address 172.16.3.1 255.255.255.0 R3(config)#interface fa0/0 R3(config-if)#ip address 1.0.0.1 255.255.255.252 R3(config-if)#no shut

- Cấu hình Định tuyến

R3(config-router)#router eigrp 100 R3(config-router)#network 1.0.0.0 0.0.0.3

c. Kiểm tra kết quả - Kiểm tra bảng định tuyến trên R1, xác nhận có các route 172.16.x.y - Kiểm tra bảng định tuyến trên R1, xác nhận có các route 192.168.x.y

4. Lab PBR a. Sơ đồ

b. Cấu hình chi tiết

Cấu hình trên Router 4:

- Cấu hình IP R4(config)#interface lo0 R4(config-if)#ip address 192.168.1.1 255.255.255.0 R4(config)#interface lo1 R4(config-if)#ip address 192.168.2.1 255.255.255.0 R4(config)#interface lo2 R4(config-if)#ip address 192.168.3.1 255.255.255.0 R4(config)#interface lo3 R4(config-if)#ip address 192.168.4.1 255.255.255.0 R4(config)#interface fa0/0 (interface nối R3) R4(config-if)#ip address 1.1.1.2 255.255.255.252 R4(config-if)#no shut

- Cấu hình Định tuyến

R4(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.1 Cấu hình trên Router 3:

- Cấu hình IP R3(config)#interface fa0/0 (interface nối R4) R3(config-if)#ip address 1.1.1.1 255.255.255.252 R3(config-if)#no shut R3(config)#interface fa0/1 (interface nối SW1) R3(config-if)#ip address 2.2.2.3 255.255.255.248 R3(config-if)#no shut

- Cấu hình Định tuyến

R3(config)#ip route 0.0.0.0 0.0.0.0 2.2.2.2

- Cấu hình PBR R3(config)#access-list 1 permit 192.168.1.0 0.0.0.255 R3(config)#access-list 1 permit 192.168.2.0 0.0.0.255 R3(config)#route-map PBR permit 10 R3(config-route-map)#match ip address 1 R3(config-route-map)#set next-hop 2.2.2.1 R3(config-route-map)# route-map PBR permit 20 R3(config)#interface fa 0/0 (interface nối R4) R3(config-if)#ip policy route-map PBR

Cấu hình trên Router 1:

- Cấu hình IP R1(config)#interface fa0/0 (interface nối SW1) R1(config-if)#ip address 2.2.2.1 255.255.255.248 R1(config-if)#no shut R1(config)#interface fa0/1 (interface nối SW2) R1(config-if)#ip address 3.3.3.1 255.255.255.248 R1(config-if)#no shut

- Cấu hình Định tuyến R1(config)#ip route 0.0.0.0 0.0.0.0 2.2.2.1 R1(config)#ip route 9.9.9.0 255.255.255.0 3.3.3.5

Cấu hình trên Router 2:

- Cấu hình IP R1(config)#interface fa0/0 (interface nối SW1) R1(config-if)#ip address 2.2.2.2 255.255.255.248 R1(config-if)#no shut R1(config)#interface fa0/1 (interface nối SW2) R1(config-if)#ip address 3.3.3.2 255.255.255.248 R1(config-if)#no shut

- Cấu hình Định tuyến R1(config)#ip route 0.0.0.0 0.0.0.0 2.2.2.1 R1(config)#ip route 9.9.9.0 255.255.255.0 3.3.3.5

Cấu hình trên Router 5:

- Cấu hình IP R5(config)#interface fa0/0 (interface nối SW2) R5(config-if)#ip address 3.3.3.5 255.255.255.248 R5(config-if)#no shut

R5(config)#interface lo0 R5(config-if)#ip address 9.9.9.9 255.255.255.0

- Cấu hình Định tuyến

R5(config)#ip route 0.0.0.0 0.0.0.0 3.3.3.2 R5(config)#ip route 192.168.1.0 255.255.255.0 3.3.3.1 R5(config)#ip route 192.168.1.0 255.255.255.0 3.3.3.1

c. Kiểm tra kết quả - Trên R4, thực hiện traceroute 9.9.9.9 source 192.168.1.1, xem đi qua

những router nào. - Thực hiện tương tự cho source 192.168.2.1, 192.168.3.1, 192.168.4.1 và

so sánh kết quả. 5. Lab Tunnel

a. Sơ đồ

Y/c cấu hình: - R2, R3 định tuyến EIGRP, R1 trỏ default-route về R2, R4 trỏ

default-route về R3. - R2, R3 hoàn toàn không có route 192.168.x.y và 172.16.x.y trong

bảng định tuyến - Tạo tunnel từ R1 R4 và ngược lại để cho phép 192.168.x.y có

thể thông với 172.16.x.y b. Cấu hình chi tiết

Cấu hình trên Router 1:

- Cấu hình IP R1(config)#interface lo0 R1(config-if)#ip address 192.168.1.1 255.255.255.0 R1(config)#interface lo1 R1(config-if)#ip address 192.168.2.1 255.255.255.0 R1(config)#interface fa0/0 (interface nối R2) R1(config-if)#ip address 1.0.0.1 255.255.255.252 R1(config-if)#no shut R1(config)#interface tunnel0 (tạo tunnel)

R1(config-if)#ip address 10.0.0.1 255.255.255.252

- Cấu hình định tuyến R1(config)#ip route 0.0.0.0 0.0.0.0 1.0.0.2 R1(config)#ip route 172.16.0.0 255.255.0.0 tunnel0

Cấu hình trên Router 2:

- Cấu hình IP R2(config)#interface fa0/0 (interface nối R1) R2(config-if)#ip address 1.0.0.2 255.255.255.252 R2(config-if)#no shut R2(config)#interface fa0/1 (interface nối R3) R2(config-if)#ip address 2.0.0.1 255.255.255.252 R2(config-if)#no shut

- Cấu hình định tuyến R2(config)#router eigrp 100 R2(config-router)#network 0.0.0.0 255.255.255.255

Cấu hình trên Router 3:

- Cấu hình IP R3(config)#interface fa0/0 (interface nối R2) R3(config-if)#ip address 2.0.0.2 255.255.255.252 R3(config-if)#no shut R3(config)#interface fa0/1 (interface nối R4) R3(config-if)#ip address 3.0.0.1 255.255.255.252 R3(config-if)#no shut

- Cấu hình định tuyến R3(config)#router eigrp 100 R3(config-router)#network 0.0.0.0 255.255.255.255

Cấu hình trên Router 4:

- Cấu hình IP R4(config)#interface lo0 R4(config-if)#ip address 172.16.0.1 255.255.255.0 R4(config)#interface lo1 R4(config-if)#ip address 172.16.1.1 255.255.255.0 R4(config)#interface fa0/0 (interface nối R3) R1(config-if)#ip address 3.0.0.2 255.255.255.252 R1(config-if)#no shut R1(config)#interface tunnel1 (tạo tunnel) R1(config-if)#ip address 10.0.0.2 255.255.255.252

- Cấu hình định tuyến

R1(config)#ip route 0.0.0.0 0.0.0.0 3.0.0.1 R1(config)#ip route 192.168.0.0 255.255.0.0 tunnel1

c. Kiểm tra kết quả - Trên R1, R4 kiểm tra trạng thái của interface tunnel0, tunnel1 bằng lệnh

show interface tunnel.. - Kiểm tra kết nối giữa các loopback với nhau bằng lệnh ping (có chọn

source) trên R1, R4.

6. Lab VPN a. Sơ đồ

Y/c cấu hình:

3 định tuyến EIGRP, R1 trỏ default-route về R2, R4 trỏ

- ng có route 192.168.x.y và 172.16.x.y trong

- R4 và ngược lại để cho phép 192.168.x.y có thể

. Cấu hình chi tiết

ấu hình trên Router 1:

- Cấu hình IP R1(config)#interface lo0

92.168.1.1 255.255.255.0

-

R1(config)#ip route 0.0.0.0 0.0.0.0 1.0.0.2 -

R1(config)#crypto isakmp policy 1

reshared-key

- R2, Rdefault-route về R3. R2, R3 hoàn toàn khôbảng định tuyến Tạo VPN từ R1 thông với 172.16.x.y

b

C

R1(config-if)#ip address 1R1(config)#interface lo1

92.168.2.1 255.255.255.0 R1(config-if)#ip address 1R1(config)#interface fa0/0 (interface nối R2) R1(config-if)#ip address 1.0.0.1 255.255.255.252 R1(config-if)#no shut

Cấu hình định tuyến

Cấu hình VPN

R1(config-isakmp)#encryption aes R1(config-isakmp)#authentication p

R1(config-isakmp)#group 2 R1(config-isakmp)#exit R1(config)#crypto isakmp key TestVPN address 3.0.0.2

(config)#access-list 100 permit ip 192.168.0.0

(config)#crypto map CM-VPN 10 ipsec-isakmp

(config)#interface fa0/0 VPN

ấu hình trên Router 2:

R2(config)#interface fa0/0 (interface nối R1)

0/1 (interface nối R3)

- R2(config)#router eigrp 100

0.0.0 255.255.255.255 ấu hình trên Router 3:

R3(config)#interface fa0/0 (interface nối R2)

0/1 (interface nối R4)

- R3(config)#router eigrp 100

0.0.0 255.255.255.255

Cấu hình trên Router 4:

R4(config)#interface lo0

R1(config)#crypto ipsec transform-set TS-VPN esp-sha-hmac esp-aes R1255.255.0.0 172.16.0.0 255.255.0.0 R1R1(config-crypto-map)#set transform-set TS-VPNR1(config-crypto-map)#set peer 3.0.0.2 R1(config-crypto-map)#match address 100 R1(config-crypto-map)#exit R1R1(config-if)#crypto-map CM-

C- Cấu hình IP

R2(config-if)#ip address 1.0.0.2 255.255.255.252 R2(config-if)#no shut R2(config)#interface faR2(config-if)#ip address 2.0.0.1 255.255.255.252 R2(config-if)#no shut

Cấu hình định tuyến

R2(config-router)#network 0.

C- Cấu hình IP

R3(config-if)#ip address 2.0.0.2 255.255.255.252 R3(config-if)#no shut R3(config)#interface faR3(config-if)#ip address 3.0.0.1 255.255.255.252 R3(config-if)#no shut

Cấu hình định tuyến

R3(config-router)#network 0.

- Cấu hình IP

R4(config-if)#ip address 172.16.0.1 255.255.255.0

72.16.1.1 255.255.255.0

nnel1 (tạo tunnel) .252

-

R4(config)#ip route 0.0.0.0 0.0.0.0 3.0.0.1

- Cấu hình VPN R4(config)#crypto isakmp policy 1

reshared-key

(config)#crypto isakmp key TestVPN address 1.0.0.1

(config)#access-list 100 permit ip 172.16.0.0

(config)#crypto map CM-VPN 10 ipsec-isakmp

(config)#interface fa0/0 VPN

c. Kiểm tra kết quả

ông thì lưu lượng có Ip nguồn và đích thỏa mãn ACL

- loopback với nhau bằng lệnh ping (có chọn

- ách lệnh “show crypto..”

R4(config)#interface lo1 R4(config-if)#ip address 1R4(config)#interface fa0/0 (interface nối R3) R4(config-if)#ip address 3.0.0.2 255.255.255.252 R4(config-if)#no shut R4(config)#interface tuR4(config-if)#ip address 10.0.0.2 255.255.255

Cấu hình định tuyến

R4(config-isakmp)#encryption aes R4(config-isakmp)#authentication pR4(config-isakmp)#group 2 R4(config-isakmp)#exit R4R4(config)#crypto ipsec transform-set TS-VPN esp-sha-hmac esp-aes R4255.255.0.0 192.168.0.0 255.255.0.0 R4R4(config-crypto-map)#set transform-set TS-VPNR4(config-crypto-map)#set peer 1.0.0.1 R4(config-crypto-map)#match address 100 R4(config-crypto-map)#exit R4R4(config-if)#crypto-map CM-

- Nếu VPN thành c100 sẽ được đi vào VPN Kiểm tra kết nối giữa các source) trên R1, R4. Kiểm tra VPN bằng c

7. Lab BGP ồ a. Sơ đ

b. Cấu hình chi tiết uter 1(nối R2, R3):

- R1(config)#interface lo0

.1.1.1 255.255.255.0

52

2.1 255.255.255.252

- R1(config)#router bgp 61

1.1.12.2 remote-as 62

.0

Cấu hình trên RoCấu hình IP

R1(config-if)#ip address 1R1(config)#interface fa0/0

.1 255.255.255.2R1(config-if)#ip address 1.1.13R1(config-if)#no shut

0/1 R1(config)#interface faR1(config-if)#ip address 1.1.1R1(config-if)#no shut

Cấu hình BGP

R1(config-router)#neighborR1(config-router)#neighbor 1.1.13.2 remote-as 63 R1(config-router)#network 1.1.1.0 mask 255.255.255

Cấu hình trên Router 2 (nối với R1, R5): -

R2(config)#interface lo0 .2.2.2 255.255.255.0

52

2.2 255.255.255.252

- R2(config)#router bgp 62

1.1.25.2 remote-as 65

.0

Cấu hình trên Router 3 (nối với R1, R4): -

R3(config)#interface lo0 .3.3.3 255.255.255.0

52

4.1 255.255.255.252

- R3(config)#router bgp 63

1.1.13.1 remote-as 61

.0

Cấu hình trên Router 4 (nối với R3, R5): -

R4(config)#interface lo0 .4.4.4 255.255.255.0

52

5.1 255.255.255.252

- R4(config)#router bgp 64

1.1.34.1 remote-as 63

Cấu hình IP

R2(config-if)#ip address 2R2(config)#interface fa0/0

.2 255.255.255.2R2(config-if)#ip address 1.1.45R2(config-if)#no shut

0/1 R2(config)#interface faR2(config-if)#ip address 1.1.1R2(config-if)#no shut

Cấu hình BGP

R2(config-router)#neighborR2(config-router)#neighbor 1.1.12.1 remote-as 63 R2(config-router)#network 2.2.2.0 mask 255.255.255

Cấu hình IP

R3(config-if)#ip address 3R3(config)#interface fa0/0

.2 255.255.255.2R3(config-if)#ip address 1.1.13R3(config-if)#no shut

0/1 R3(config)#interface faR3(config-if)#ip address 1.1.3R3(config-if)#no shut

Cấu hình BGP

R3(config-router)#neighborR3(config-router)#neighbor 1.1.34.2 remote-as 64 R3(config-router)#network 3.3.3.0 mask 255.255.255

Cấu hình IP

R4(config-if)#ip address 4R4(config)#interface fa0/0

.2 255.255.255.2R4(config-if)#ip address 1.1.34R4(config-if)#no shut

0/1 R4(config)#interface faR4(config-if)#ip address 1.1.4R4(config-if)#no shut

Cấu hình BGP

R4(config-router)#neighborR4(config-router)#neighbor 1.1.45.2 remote-as 65

R4(config-router)#network 4.4.4.0 mask 255.255.255.0

ấu hình trên Router 5 (nối với R2, R4): -

R5(config)#interface lo0 .5.5.5 255.255.255.0

.2 255.255.255.252

0/1 5.2 255.255.255.252

- Cấu hình BGP

R5(config)#router bgp 65 1.1.45.1 remote-as 64

.0

c. Kiểm tra kết quả ghbor BGP của các router : show ip bgp neighbor

ác

- ả có liên quan đến

C

Cấu hình IP

R5(config-if)#ip address 5R5(config)#interface fa0/0 R5(config-if)#ip address 1.1.45R5(config-if)#no shut R5(config)#interface faR5(config-if)#ip address 1.1.2R5(config-if)#no shut

R5(config-router)#neighborR5(config-router)#neighbor 1.1.25.1 remote-as 62 R5(config-router)#network 5.5.5.0 mask 255.255.255

- Kiểm tra bảng nei- Kiểm tra bảng bgp của các router: show ip bgp summary, xác nhận c

đường route tốt nhất (có mã đầu là: >*), giải thích ? Kiểm tra bảng routing của R1, R5, giải thích các kết quBGP

top related