presentacion calc

Download Presentacion Calc

Post on 13-Jun-2015

12.946 views

Category:

Documents

1 download

Embed Size (px)

TRANSCRIPT

  • 1. OpenOffice Calc CURSOOpenOffice Calc

2. OpenOffice.org Calc es una hoja de clculo Open Source y software librecompatible con Microsoft Excel . Es parte de la suite ofimtica OpenOffice.org y es muliplataforma. Sutamao es mucho menory proporciona un nmero decaractersticas no presentes en Excel,incluyendo un sistema que es capaz de escribir hojas de clculo como archivos PDF. Calcpuede abrir y guardar las hojas de clculo en el formato de archivos de Microsoft Excel.OpenOffice Calc 3. OpenOffice Calc Barra de titulo Barra de mens Barra de desplazamiento Barra de estado Barra de formulas Barra de herramientas Barra de formato 4. Algunos Conceptos

  • Libro de trabajo: Compuesto por una o varias hojas de trabajo referenciadas mediante pestaas.

5. Hoja de clculo. Filas y columnas:La hoja de calculo se divide en filas y columnas; las filas se referencian mediante nmeros correlativos y las columnas mediante las letras del abecedario. 6. La celda:La interseccin de una fila con una columna es la celda.Puede tener informacin numrica, textual, lgica... 7. Referencia :Para poder relacionar las celdas entre s, cada celda se referencia segn el numero de fila y la columna en la que este. 8. Rango de celdas:Cuando agrupamos grupos de celdas 9. Barra de botones - Nuevo documento / Abrir documento existente / Guardar / Enviar - Editar archivo- Exportar a PDF / Imprimir - Revisin ortogrfica / Revisin automtica - Cortar / Copiar / Pegar / Pincel de formato - Deshacer / Rehacer- Hiperenlace - Orden ascendente / Orden descendente /- Diagrama / Mostrar opciones de dibujo - Buscar y reemplazar / Navegador / Gallery / Fuentes de datos/ Escala 10. Barra de botones - Estilo y Formato- Nombre de la fuente- Tamao de letra - Negrita / Cursiva / Subrayado - Alineacin : Izquierda / Centrado / Derecha / Justificado - Combinar celdas- Formato numrico: moneda / por ciento / predeterminado / Aadir decimal / eliminar decimal - Reducir sangra / Aumentar sangra - Borde- Color de fondo / Color fuente 11. Barra de frmulas - Cuadro de nombre - Asistente funciones - Suma - Funcin - Lnea de entrada 12. Ejercicio 13. Dando formato Al hacer clic con el botn derecho del ratn sobre una celda o sobre un rango de celdas seleccionadas, vemos la opcinFormatear celdaso en la barra de mens enmen Formato -> Formato celda 14. Dando formato En la ventana deformato de celdaelegiremos opciones como:

  • El tipo y tamao de la fuente

15. Si deseamos aadirle efectos a la fuente: subrayado, tachado... 16. La alineacin: izquierda, derecha, justificado... Si deseamos que nos lo ajuste automticamente... 17. El borde de la celda 18. El color del fondo 19. La proteccin de la celda 20. Ejercicio : Formato 21. Operaciones =SUMA(A1:B3)esta funcin equivale a=A1+A2+A3+B1+B2+B3 =SUMA(A1;B3)esta funcin equivale a=A1+B3 Las frmulas pueden contener ms de una funcin Ejemplo: =SUMA(A1:B4) / SUMA(C1:D4) 22. Operaciones OPERADORES ARITMTICOS se emplean para producir resultados numricos. Ejemplo:+-*/%^ OPERADOR TIPO TEXTO se emplea para concatenar celdas que contengan texto.Ejemplo:& OPERADORES RELACIONALES se emplean para comparar valores y proporcionar un valor lgico (verdadero o falso) como resultado de la comparacin.Ejemplo: == 23. Ejercicio operaciones Cual es la operacin en cada caso??? 24. Ejercicio Operaciones A continuacin realizamos las siguientes operaciones y al acabar combinamos las celdas:En la celda D1 -> A1 + B3 + C5 En la celda D2 -> A6 - B4 + C3 En la celda D3 -> A5 / B1 * C6 25. Ejercicio de repaso 26. Ejercicio Gastos 27. Ejercicio temperaturas 28. Ejercicio ventas 29. Condicionales I Men formato Men formato -> Formato Condicional -> Rellenar campos Formula =SI (Prueba lgica ; valor si verdadero; valor si falso) =SI(A4=6;"ok";"falso") 30. Condicionales II Para modificar el aspecto del resultado de una formula condicional, deberemos hacerlo desdeFormato -> Formato Condicional.Marcaremos las condicones que deseemos y seleccionando el estilo que quereamos. Para crear un estilo, deberemos hacerlo desdesFormato -> Estilo y formato (F11). 31. Ejercicio Dietas 32. Ejercicio oficina 33. Validez de datos Existe una opcin para determinar el valor que deseamos que tenga cada celda, eligindolo de un men desplegable anteriormente creado. En la barra de mens -> Datos -> Validez -> En criterio elegimos la opcin. 34. Ejercicio validez 35. Otras frmulas

  • contar -> Cuenta el numero de valores de una lista omitiendo texto=CONTAR(A1:A9)

36. contara -> Cuenta el numero de valores incluyendo texto=CONTARA(A1:A9) 37. contar.si -> Cuenta cuantas veces se repite un criterio=CONTAR.SI(A1:A10;1) 38. sumar.si -> Realiza la suma si se cumple el criterio marcado =SUMAR.SI(A1:A9;5) 39. Impresin Para imprimir en Calc es importante revisar el numero de hojas que ocupa nuestro documento y/o ajustar las tablas a nuestro/s folio/s. Para ello:Barra de mens Formato -Pgina - Pestaa de Hoja - Escala; Ajustar intervalos de impresin. 40. Ejercicio completo 41. Ejercicio nmina